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Decision	tree	excel	add	in

What	can	I	do	if	I	see	the	error	message	“Cannot	empty	the	Clipboard”?	Once	your	decision	tree	is	complete,	PrecisionTree's	decision	analysis	creates	a	full	statistics	report	on	the	best	decision	to	make	and	its	comparison	with	alternative	decisions.	You	agree	on	termination	of	this	license	to	destroy	all	copies	of	the	Software	and	related	explanatory
materials	in	your	possession.	Volume	Licenses	For	a	volume	purchase	of	Standard	Pro	Licenses	or	Student	Licenses	for	a	specified	group	of	individual	users,	the	primary	purchaser	may	duplicate	and	distribute	the	corresponding	version	of	the	Software	to	those	licensed	users	by	storage	media,	secure	network,	secure	web	site,	or	email	attachment.
General	Provisions	This	written	license	agreement	is	the	exclusive	agreement	between	you	and	us	concerning	the	Software	and	related	explanatory	materials	and	supersedes	any	prior	purchase	order,	communication,	advertising	or	representation	concerning	the	Software.	@RISK	allows	you	to	quantify	the	uncertainty	in	any	spreadsheet	model	using
probability	distribution	functions.	Our	refund	policy	is	consistent	with	that	of	our	order-processing	service.	If	so,	you	need	PrecisionTree's	sensitivity	analysis	options.	To	avoid	confusion,	the	purchaser	is	the	point	of	contact	with	TreePlan	Software	for	volume	purchases.	Back	to	top	Copyright	The	web	pages	and	the	TreePlan,	Sensit,	and	SimVoi	add-
ins,	user	guides,	and	example	workbooks	are	Copyright	©	2025	Michael	Rory	Middleton	dba	TreePlan	Software.	Our	entire	liability	and	your	exclusive	remedy	for	breach	of	the	foregoing	warranty	shall	be,	at	our	option,	to	either	return	the	price	you	paid	or	replace	the	Software	file	that	does	not	meet	the	foregoing	warranty.	Reference	Nodes
Reference	nodes	can	be	used	to	reference	a	sub-tree.	“Use”	of	the	Software	means	the	use	of	any	of	the	Software	functions	to	define,	solve,	analyze,	or	obtain	results	for	a	user-defined	model.	Mike	is	the	author	of	four	editions	of	the	book	Data	Analysis	Using	Microsoft	Excel.	TreePlan	decision	tree	add-in	TreePlan-212-Guide.pdf	TreePlan-212-
Example.xlsx	Sensit	sensitivity	analysis	and	tornado	chart	add-in	Sensit-161-Guide.pdf	Sensit-161-Example.xlsx	SimVoi	Monte	Carlo	simulation	and	value-of-information	add-in	SimVoi-311-Guide.pdf	SimVoi-311-Example.xlsx	Installation	(and	how	to	uninstall)	How-To-Install-Mac-Excel-Addin	How-To-Install-Windows-Excel-Addin	To	buy	a	license	with	a
risk-free	30-day	money-back	guarantee,	browse	to	the	product	page	for	TreePlan,	Sensit,	SimVoi,	or	Toolkits.	PrecisionTree	Pro	PrecisionTree	comes	in	both	a	Standard	and	Professional	version.	You	may	terminate	it	at	any	time	by	destroying	all	copies	of	the	Software	and	related	explanatory	materials	in	your	possession.	Installing	TreePlan	on	a	Mac
computer,	the	error	message	“Microsoft	Excel	cannot	access	the	file	TreePlan”	is	displayed.	After	you	load	the	add-in	XLAM	file,	if	the	menu	item	does	not	appear	in	the	Add-Ins	ribbon	and	the	add-in	does	not	respond	to	the	shortcut	key,	quit	Excel.	Reports	generated	by	this	analysis	include	one-way	sensitivity	graphs,	tornado	diagrams	and	spider
graphs.	(TreePlan	does	not	require	a	password.)	(b)	Or,	to	avoid	these	messages,	instead	of	installing	TreePlan	via	Tools	>	Excel	Add-ins,	run	TreePlan	via	File	>	Open.	The	licensee,	“You”	or	“Your,”	means	the	individual	person	or	a	single	organizational	entity	that	is	being	licensed	to	use	the	Software.	Using	decision	trees	and	influence	diagrams	lets
you	detail	all	of	your	possible	options	and	identify	the	best	decision	to	make.	If	necessary,	we	may	divulge	your	information	for	reasons	related	to	net	abuse,	collection	of	money	owed	us,	or	compliance	with	law.	Each	branch	has	a	value	of	0,	since	there	are	no	additional	costs	incurred	or	payments	received	based	on	the	test	results.	The	licensor,
“TreePlan	Software”	or	“We”	or	“Us”	or	“Our,”	means	Mike	Middleton	or	Michael	R.	No	employee,	agent,	dealer,	reseller,	or	distributor	of	ours	is	authorized	to	modify	this	limited	warranty	nor	to	make	any	additional	warranties.	It	was	developed	by	Professor	Michael	R.	You	will	be	able	to	download	the	software	ZIP	file	several	minutes	after	you
complete	the	purchase.	To	do	so,	select	an	adjacent	cell,	e.g.,	above	or	below,	and	then	use	an	arrow	key	to	select	the	cell	containing	the	node	shape.	Option+Command+t	For	TreePlan	versions	2.06	or	earlier	with	Windows	Excel	365	versions	1906	or	later,	what	should	I	do	if	I	select	a	node,	run	TreePlan,	and	Excel	immediately	crashes?	All	Rights
Reserved	All	products	mentioned	in	this	site	are	trademarks	of	their	respective	owners	Prices	are	subject	to	change	without	notice	dmcakegrim	If	you	have	a	question	and	you	cannot	find	an	answer	here,	send	e-mail	to	Mike	Middleton	.	For	those	who	need	more	sophisticated	sensitivity	analyses,	PrecisionTree	links	directly	to	TopRank,	Palisade
Corporation's	What-If	Analysis	Add-in.	Or,	you	can	browse	to	Update	history	for	Office	for	Mac,	and	in	the	“Release	history	for	Office	for	Mac”	section,	download	the	Excel	16.61.1	update	package.	Point-and-click	and	easily	create	a	decision	tree	diagram	in	your	Excel	worksheet	with	automatic	formulas	for	solution.	The	stop	value	must	be	greater	than
or	equal	to	the	maximum	value	of	the	data	range.	Both	methods	use	symbols,	or	nodes,	and	lines	connecting	them.	Before	you	install	a	pre-16.62	version	of	Excel,	run	Excel,	from	the	topmost	Excel	menu	bar	choose	Help	>	Check	for	Updates,	and	uncheck	“Automatically	keep	Microsoft	Apps	up	to	date.”	If	you	used	Excel	16.61.1	or	an	earlier	version
in	the	past,	and	if	you	have	been	using	Time	Machine,	you	can	revert	to	that	version	by	moving	the	“Microsoft	Excel.app”	file	from	Time	Machine	to	your	Applications	folder.	With	one	click,	PrecisionTree	will	run	a	powerful	decision	analysis	on	your	model,	determining	the	best	way	to	proceed	with	your	decision.	For	more	information	about	privacy
and	security	policies,	please	consult	the	web	site	of	our	order-processing	service.	(b)	TreePlan	may	not	be	able	to	detect	selection	of	a	node	on	some	computers	with	a	specific	combination	of	display	resolution	and	zoom	setting.	Enter	probabilities	and	payoffs	directly	in	cells	in	your	tree.	To	the	extent	permitted	by	applicable	law,	the	foregoing	limited
warranty	is	in	lieu	of	all	other	warranties	or	conditions,	express	or	implied,	and	we	disclaim	any	and	all	implied	warranties	or	conditions,	including	any	implied	warranty	of	title,	non-infringement,	merchantability	or	fitness	for	a	particular	purpose,	regardless	of	whether	we	know	or	had	reason	to	know	of	your	particular	needs.	Installation	is	simple	but
is	not	automated.	In	Windows	File	Explorer,	right-click	the	ZIP	file	and	choose	Extract	All.	TreePlan	2.12	also	works	on	all	current	versions	of	Excel	for	Mac	except	versions	16.62,	16.63,	and	16.63.1.	To	check	your	Mac	Excel	version,	from	Excel’s	topmost	menu	bar,	choose	Excel	>	About	Microsoft	Excel.Sensit	and	SimVoi	work	on	all	current	versions
of	Excel	for	Windows	and	Excel	for	Mac,	except	that	Excel	for	Mac	16.79	shows	a	run-time	error	when	you	try	to	run	SimVoi.	How	do	I	uninstall	TreePlan?	After	you	download	the	compressed	ZIP	file,	right-click	(Windows)	or	double-click	(Mac)	the	ZIP	file	to	extract	the	XLAM	add-in(s)	and	other	files.	Take	any	model	you	have	analyzed	in
PrecisionTree	and	then	use	@RISK	to	perform	a	powerful	Risk	Analysis.	If	you	are	trying	to	install	TreePlan	on	a	Mac	computer	running	Excel	for	Mac	version	16.62	or	16.63,	you	may	encounter	error	messages	like	“Microsoft	Excel	cannot	access	the	file	TreePlan.”	TreePlan	2.12	is	not	compatible	with	Excel	16.62	or	16.63,	but	TreePlan	2.12	does
work	fine	on	Excel	16.61.1	and	most	earlier	versions.	One-Way	Strategy	Region	graphs	display	the	expected	values	for	each	decision	over	the	range	of	one	variable.	Your	license	confers	no	title	or	ownership	in	the	Software	and	should	not	be	construed	as	a	sale	of	any	right	in	the	Software.	Sublicensing	You	may	not	sublicense,	rent,	lease,	or	lend	any
portion	of	the	Software	and	related	explanatory	written	and	electronic	materials.	Reports	generated	by	this	analysis	include	two-way	sensitivity	graphs	and	Strategy	Region	graphs	(PrecisionTree	Pro	only).	How	can	I	learn	about	the	features	of	the	software?	The	simplest	method	is	to	launch	Excel	first	and	then	use	Excel’s	File	Open	command	to	load
the	TreePlan	XLAM	file.	The	sub-tree	can	be	on	any	sheet	in	the	workbook.	Add	@RISK	probability	distribution	functions	right	in	your	existing	decision	tree.	See	the	sixth	item	of	the	“important	first	steps”	at	Install	Q&A	above	on	this	webpage.	If	you	do,	TreePlan	will	not	be	able	to	keep	track	of	the	location	of	nodes	(squares,	circles,	and	triangles).
PrecisionTree	determines	the	best	decision	to	make	at	each	decision	node	and	marks	the	branch	for	that	decision	TRUE.	Middleton,	doing	business	as	TreePlan	Software,	a	sole	proprietorship,	located	at	2105	Buchanan	Street,	#1,	San	Francisco,	CA	94115	USA.	Sensitivity	Analysis	Have	you	ever	wondered	which	variables	matter	most	in	your
decision?	In	Mac,	double-click	the	ZIP	file.	Back	to	top	Privacy	Policy	We	respect	your	right	to	privacy	and	will	hold	your	private	information	in	confidence.	Then	choose	Decision	Tree	(or	press	the	shortcut	key).	For	each	branch	in	the	tree	there	is	a	label,	value,	and	if	necessary	a	probability.	Why	does	TreePlan	not	respond	(or	why	does	TreePlan
show	the	wrong	dialog	box)	when	I	select	a	node	and	choose	Decision	Tree	(or	press	the	shortcut	key)?	See	the	Important	Information	Displayed	in	Your	Decision	Tree	With	PrecisionTree,	you'll	see	the	payoff	and	probability	of	each	possible	path	through	a	tree.	For	more	information,	see	In	Windows	Excel	2013-2016-2021-365,	if	the	Add-Ins	ribbon	is
not	shown	automatically	the	first	time	when	the	add-in	is	loaded,	close	all	workbooks,	quit	Excel,	and	restart	Excel	to	display	the	Add-Ins	ribbon.	Are	the	add-ins	compatible	with	my	computer?	Node	types	offered	by	PrecisionTree	include:	Chance	nodes	Decision	nodes	End	nodes	Logic	nodes	Reference	nodes	You	can	add	PrecisionTree	functions	to
any	cell	in	a	spreadsheet	and	can	include	arguments	that	are	cell	references	and	expressions	-	allowing	great	flexibility	in	defining	decision	models	Enter	a	Decision	Tree	Directly	In	Your	Spreadsheet	In	PrecisionTree,	decision	trees	and	influence	diagrams	are	created	directly	in	your	spreadsheet.	A	diamond	indicates	a	reference	node.			Update
November	15,	2023The	current	TreePlan	version	222	works	on	all	current	versions	of	Excel	for	Windows.	Gas	and	oil	companies	use	PrecisionTree	to	make	the	best	decisions	when	developing	an	oil	field.	Decision	Analysis	Decision	Analysis	is	a	process	that	allows	you	to	examine	decisions	in	a	structured	and	efficient	manner.	Two-Way	Strategy
Region	graphs	show	you	which	decision	is	optimal	over	the	range	of	two	variables.	Download	Decision	Analysis	Files	Except	where	noted	below,	the	following	PDF	files	are	selected	chapters	from	an	unpublished	manuscript,	Decision	Analysis	Using	Microsoft	Excel,	by	Michael	R.	The	PrecisionTree	system	provides	all	the	necessary	tools	for	setting	up
and	analyzing	decision	trees	and	influence	diagrams.	Advanced	Features	PrecisionTree	includes	many	advanced	analysis	options:	Logic	Nodes	Logic	nodes	are	a	special	type	of	node	where	the	optimum	branch	is	selected	according	to	conditions	the	user	defines.	For	more	information,	see	In	Windows	Excel	2019	&	2021	&	365,	what	is	the	shortcut	key
to	run	Sensit?	Run	Excel.	For	continuous-valued	data,	a	better	histogram	has	a	horizontal	axis	with	numerical	labels	aligned	under	the	tick	marks	between	the	bars	as	shown	below.	We	pronounce	“SimVoi”	to	rhyme	with	“Enjoy”	with	a	slight	emphasis	on	the	first	syllable.	PrecisionTree	and	@RISK	--	Perform	Risk	Analysis	on	Your	Decision	Trees
@RISK,	Palisade	Corporation's	Risk	Analysis	and	Simulation	Add-In,	is	a	perfect	companion	to	PrecisionTree.	To	download	the	ZIP	file	containing	the	XLAM	add-in	for	automatically	creating	a	Better	Histogram	from	data	on	an	Excel	worksheet,	click	Better-Histogram-Addin-20190718.zip	After	you	download	the	ZIP	file,	extract	the	files.	You	further
acknowledge	that	title	and	full	ownership	rights	to	the	Software	will	remain	the	exclusive	property	of	TreePlan	Software	and	that	you	will	not	acquire	any	rights	to	the	Software	except	as	expressly	set	forth	in	this	license.	Education	Ph.D.,	Stanford	University,	Graduate	School	of	Business,	Operations	&	Systems	Analysis	M.S.,	Stanford	University,
School	of	Engineering,	Operations	Research	M.B.A.,	University	of	Iowa,	Business	B.S.,	Iowa	State	University,	Electrical	Engineering	Nancy	Padgett	provides	assistance	in	business	operations,	copy	editing,	and	customer	relations	for	TreePlan	Software.	Decision	Analysis	uses	powerful	analytical	techniques	developed	at	Stanford,	Harvard	and	other
universities	over	the	past	thirty	years.	PrecisionTree	helps	address	complex,	sequential	decisions	by	visually	mapping	out,	organizing,	and	analyzing	decisions	using	decision	trees	–	right	in	Microsoft	Excel.	Then	move	or	delete	the	SimVoi	XLAM	file.	Accessibility	You	may	not	place	the	Software	onto	a	server	so	that	it	is	accessible	via	a	public	network
such	as	the	Internet.	Termination	This	license	agreement	takes	effect	upon	your	use	of	the	Software	and	remains	effective	until	terminated.	The	labels	of	a	Column	chart	are	aligned	under	the	center	of	each	vertical	bar,	and	there	is	no	Excel	feature	for	changing	that	alignment.	If	you	are	using	TreePlan	on	a	Windows	computer,	start	Excel,	choose
File	>	Options	>	Trust	Center	>	Trust	Center	Settings	>	Macro	Settings,	select	the	option	“Disable	VBA	macros	with	notification”,	check	the	box	“Enable	Excel	4.0	macros	when	VBA	macros	are	enabled”,	click	OK	twice,	quit	Excel,	and	restart	Excel	before	running	TreePlan.	Our	order-processing	service	uses	encryption	to	protect	your	credit	card
number	and	other	details,	and	we	do	not	see	your	credit	card	number.	How	do	you	pronounce	“SimVoi”?	TreePlan	and	Decision	Trees	Sensit	and	Sensitivity	Analysis	SimVoi	and	Monte	Carlo	Simulation	Back	to	top	Download	Better	Histogram	Add-in	For	Mac	Excel	2016-2019-365	and	Windows	Excel	2010-2013-2016-2019-365	A	histogram	in	Excel	is
usually	a	Column	chart	type.	Confidentiality	The	Software	contains	trade	secrets	and	proprietary	know-how	that	belong	to	us	and	it	is	being	made	available	to	you	in	strict	confidence.	His	first	decision	analysis	software	project	was	completed	in	1972	while	he	was	a	Ph.D.	student	at	Stanford	University,	and	he	developed	the	first	version	of	the
TreePlan	decision	tree	add-in	for	Excel	in	1992.	When	I	run	TreePlan	on	Mac	Excel,	the	text	and	buttons	on	the	dialog	boxes	are	scrunched	together	and	overlap,	or	TreePlan	does	not	allow	me	to	modify	the	decision	tree.	After	one	year	you	may	continue	to	use	the	Software,	but	if	you	need	support	or	updates	you	will	need	to	buy	a	new	Standard	Pro
License.	TreePlan	version	2.12	also	works	on	all	current	versions	of	Excel	for	Windows	except	version	2206.	We	may	occasionally	use	your	information	to	contact	you	regarding	new	versions	of	our	products.	The	results	of	many	one-way	analyses	can	be	compared	on	the	same	tornado	diagrams	and	spider	graphs.	But,	using	VBA	custom	functions,	you
can	easily	construct	your	own	custom	utility	function.	Custom	Utility	Functions	PrecisionTree	offers	a	default	exponential	utility	function.	The	name	of	this	node	derives	from	the	fact	that	the	pre-set	conditions	are	usually	phrased	in	a	logic	statement	(using	expressions	such	as	"less	than",	"equal	to",	etc.).	TreePlan	helps	you	build	a	decision	tree
diagram	in	an	Excel	worksheet	…	TreePlan	is	an	Excel	add-in	that	allows	you	to	build	decision	trees	in	Excel.	Limited	Warranty	We	warrant	that	for	a	period	of	30	days	after	delivery	of	this	copy	of	the	Software	to	you	the	Software	will	perform	in	substantial	accordance	with	the	related	explanatory	materials.	Definitions	The	software	product,
“Software,”	means	the	standard,	Pro,	or	Student	version	of	TreePlan,	Sensit,	or	SimVoi,	including	the	Excel	add-in	files,	associated	example	files,	and	electronic	documentation	files,	and	also	any	updates	or	modifications	of	the	foregoing	provided	by	TreePlan	Software.	Either	wait	for	a	Microsoft	update,	or	revert	to	Excel	for	Mac	16.78.3.How	can	I
purchase	add-ins?	Influence	diagrams	quickly	define	the	general	structure	of	a	decision	model.	The	add-in	automates	the	original	manual	method	for	creating	a	Better	Histogram,		described	in	detail	in	a	PDF	file	included	in	the	download	ZIP	file.	Standard	Pro	License	Upon	purchase	or	receipt	of	a	Standard	Pro	license,	you	may	install	and	use	the
Standard	Pro	version	of	the	Software	for	single	individual	use	on	multiple	computers,	or	you	may	install	the	Standard	Pro	version	on	a	single	computer	for	shared	use,	but	not	both.	In	July	2016	Microsoft	released	a	security	update	which	may	affect	downloaded	XLA	and	XLAM	add-in	files	with	Windows	Excel.	Middleton	at	the	University	of	San
Francisco	and	modified	for	use	at	Fuqua	…	Each	end	node	lists	the	payoff	and	probability	for	each	path	through	the	tree.	If	Sensit	has	been	installed	so	that	it	appears	in	the	Excel	Add-ins	Available	dialog	box,	uncheck	the	Sensit	item	and	quit	Excel.	For	a	volume	purchase	of	Standard	Pro	Licenses	or	Student	Licenses	for	shared	use	on	a	group	of
computers,	each	computer	must	have	its	own	license,	regardless	of	whether	the	Software	is	used	at	different	times	or	concurrently.	If	you	were	using	a	previous	version	of	the	add-in,	quit	Excel	and	delete	the	old	version	of	the	XLA	or	XLAM	file	from	your	computer.	Take	real-world	data	and	use	BestFit	to	find	the	distribution	which	best	fits	your	data,
or	create	your	own	distribution	by	drawing	it	in	RISKview.	What	if	I	purchased	multiple	licenses?	The	same	spreadsheet	model,	three	powerful	analyses	--	all	with	the	DecisionTools	Suite.	The	next	time	you	run	Excel,	respond	to	the	prompts	about	Excel	not	being	able	to	find	SimVoi.	The	start,	step,	and	stop	values	must	be	chosen	so	that	there	are	at
least	two	intervals.	If	you	have	made	a	volume	purchase,	you	may	duplicate	and	distribute	the	downloaded	file	to	the	users	covered	by	your	licenses.	For	some	workarounds,	see	our	web	page	TreePlan	Limit	of	Five	Branches	per	Node.	For	information	specific	to	a	single	add-in,	see	the	TreePlan	Q	&	A,	Sensit	Q	&	A,	or	SimVoi	Q	&	A	section.	The	next
time	you	run	Excel,	respond	to	the	prompts	about	Excel	not	being	able	to	find	TreePlan.	All	other	trademarks	are	property	of	their	respective	owners.	We	remain	the	sole	owner	of	all	rights,	title,	and	interest	in	the	Software	and	related	explanatory	written	and	electronic	materials.	Then	move	or	delete	the	add-in	XLAM	file.	For	any	method	of
distribution,	the	Software	must	be	accessible	only	to	people	who	have	a	Standard	Pro	License	or	Student	license.	Click	a	link	for	information	related	to	TreePlan,	Sensit,	and	SimVoi.	If	you	are	trying	to	install	TreePlan	on	a	Windows	computer	running	Excel	for	Windows	version	2206,	you	can	revert	to	an	earlier	version	of	Office	for	Windows	by
following	the	recommended	steps	at	How	to	revert	to	an	earlier	version	of	Office.	You	agree	that	the	Software	will	not	be	shipped,	transferred	or	exported	into	any	country	or	used	in	any	manner	prohibited	by	the	United	States	Export	Administration	Act	or	any	other	export	laws,	restrictions	or	regulations.	Back	to	top	License	Agreement	with	Terms
and	Conditions	Introduction	Carefully	read	the	following	license	agreement.	This	powerful	feature	combines	the	strength	of	a	decision	tree	for	describing	decision	situations	with	the	strength	of	a	traditional	spreadsheet	model	for	calculating	results.	Copyright	The	Software	is	protected	by	United	States	copyright	laws	and	international	treaty
provisions.	Current	policy	(2024	and	later)	for	the	Standard	Pro	License	is	that	you	may	use	the	Software	indefinitely	and	you	receive	email	support	and	updates	at	your	request	for	one	year	from	date	of	purchase.	The	next	time	you	run	Excel,	respond	to	the	prompts	about	Excel	not	being	able	to	find	Sensit.	End	node	payoffs	can	be	calculated	by	a
detailed	spreadsheet	model.	The	step	value	must	be	greater	than	zero.	Back	to	top	TreePlan-Specific	Questions	and	Answers	This	section	has	information	specifically	for	the	TreePlan	decision	tree	add-in.	To	show	the	Better	Histogram	dialog	box:	In	Windows	Excel	2010	&	2013	&	2016	&	2019	&	365,	choose	Add-Ins	ribbon	>	(Menu	Commands
section)	Better	Histogram,	or	press	the	shortcut	key	Control+Shift+B.	A	logic	node	behaves	like	a	decision	node,	but	it	selects	the	branch	whose	branch	logic	formula	evaluates	to	TRUE	as	the	logical	(optimum)	decision.	In	the	example	at	the	right,	the	Drill	Decision	subtree	is	referenced	by	the	Test/No	Structure	path.	Back	to	top	Form	W-9
TreePlan®,	Sensit®,	and	SimVoi®	For	Mac	Excel	2016-2019-2021-365	and	Windows	Excel	2010-2013-2016-2019-2021-365	To	evaluate	our	add-ins,	please	download	and	examine	the	PDF	Guide	file	and	the	XLSX	Example	file.	Install	Questions	and	Answers	What	are	important	first	steps	for	using	the	software?	In	this	example,	the	payoff	returned
depends	on	the	cost	of	testing,	the	cost	of	drilling	and	the	amount	of	oil	found.	Some	states	do	not	allow	the	limitation	or	exclusion	of	liability	for	incidental	or	consequential	damages,	so	the	above	limitation	may	not	apply	to	you.	Then	launch	Excel,	and	use	Excel’s	File	>	Open	to	load	the	XLAM	file,	or	follow	the	instructions	for	installation.	To	do	so,
select	an	adjacent	cell,	and	use	the	keyboard	arrow	keys	to	move	the	selection	to	the	cell	containing	the	node;	then	run	TreePlan.	Then	move	or	delete	the	Sensit	XLAM	file.	License	Transfer	You	may	not	sublicense,	sell,	lease,	rent,	assign	or	otherwise	transfer	the	license	rights	granted	herein	without	the	prior	written	consent	of	TreePlan	Software.
Control+Shift+T	What	is	the	shortcut	key	to	run	TreePlan	on	Mac	Excel	2019	&	2021	&	365?	(b)	For	a	permanent	solution,	use	TreePlan	2.07	or	later.	If	TreePlan	has	been	installed	so	that	it	appears	in	the	Excel	Add-ins	Available	dialog	box,	uncheck	the	TreePlan	item	and	quit	Excel.	During	1977-2008	he	was	a	full-time	Professor	in	the	School	of
Management,	University	of	San	Francisco,	where	he	taught	undergraduate,	M.B.A.,	and	Executive	M.B.A.	courses	in	decision	modeling	and	data	analysis.	Backup	Copy	You	may	copy	the	Software	for	backup	and	archival	purposes,	provided	that	the	original	and	each	copy	is	kept	in	your	possession	and	is	not	available	to	others.	Use	Excel’s	File	>	Open
command	to	load	the	XLAM	add-in	file.	Build	decision	trees	and	influence	diagrams	directly	in	your	spreadsheet!	Create	diagrams	easily	by	selecting	cells	in	your	spreadsheet	and	clicking	node	buttons	at	the	PrecisionTree	toolbar.	No	matter	what	industry,	PrecisionTree	can	work	for	you.	Back	to	top	Questions	and	Answers	for	All	Add-ins	This	section
has	information	related	to	all	of	our	add-ins.	Refund	Policy	We	will	process	a	request	for	a	refund	with	no-questions-asked	for	thirty	days	after	purchase.	Ownership	The	Software	is	owned	and	copyrighted	by	TreePlan	Software.	PrecisionTree	Features	Intuitive	and	easy	to	learn	Fully	integrated	with	spreadsheet	model	Build	decision	trees	and
influence	diagrams	directly	in	Excel	Graphs	and	reports	customized	using	standard	Excel	features	Automatic	formatting	of	influence	diagrams	and	decision	trees	Influence	diagrams	show	results	without	being	converted	to	a	decision	tree	Decision	analysis	results	updated	automatically	as	model	is	changed	Perform	Sensitivity	Analyses	-	one-way	and
two-way	-	on	any	value	in	decision	tree	or	influence	diagram	Complete	Monte	Carlo	simulation	using	@RISK	Policy	Suggestion	Graph	and	Strategy	Region	Graph	(Pro	Only)	Easy	to	edit	trees	and	diagrams	Generate	Risk	Profile	graphs	True	add-in,	featuring	toolbar	interface,	menu,	Excel	commands	Standard	Excel	formulas	used	for	modeling
Probabilities	automatically	normalized	in	chance	nodes	Influence	diagrams	can	describe	asymmetric	trees	Access	node	information	in	spreadsheet	cells	Advanced	features	include	logic	nodes,	reference	nodes,	custom	VBA	utility	functions,	linked	trees	True	32-bit	application	for	Windows	95/NT	Designed	to	work	with	DecisionTools	Suite	PrecisionTree
Nodes	PrecisionTree	allows	you	to	build	decision	trees	by	defining	nodes	in	Excel	spreadsheets.	Nancy	earned	a	B.A.	in	History	at	Emory	University	and	a	Ph.D.	in	modern	European	history	at	Stanford	University,	and	she	was	a	faculty	member	at	the	University	of	Illinois.	During	a	sensitivity	analysis,	PrecisionTree	modifies	the	values	of	the	sensitivity
variables	you	specify	and	records	the	changes	in	the	expected	value	of	the	tree.	Limited	Remedy	Our	entire	liability	and	your	exclusive	remedy	for	breach	of	the	foregoing	warranty	shall	be,	at	our	option,	to	either	return	the	price	you	paid	or	replace	the	Software	file	that	does	not	meet	the	foregoing	warranty.	Back	to	top	Download	Data	Analysis	Files
Back	to	top	PrecisionTree	PrecisionTree	is	the	Decision	Analysis	Add-In	for	Microsoft	Excel.	Back	to	top	Warranty	We	warrant	that	for	a	period	of	30	days	after	delivery	of	this	copy	of	the	Software	to	you	the	Software	will	perform	in	substantial	accordance	with	the	related	explanatory	materials.	Use	them	in	@RISK	to	realistically	represent
uncertainty.	What	is	a	fast	way	to	start	using	the	software?	Refer	to	the	extracted	How-To-Install-Add-In	PDF	file	for	detailed	installation	instructions.	About	TreePlan	Software	TreePlan	Software	is	a	San	Francisco	based	company	providing	decision	analysis	add-ins	for	Excel:	TreePlan®	for	decision	trees,	Sensit®	for	sensitivity	analysis,	and	SimVoi®
for	Monte	Carlo	simulation.	The	PrecisionTree	system	provides	all	the	necessary	tools	for	setting	up	and	analyzing	decision	trees	and	influence	diagrams.	For	software	details	and	tutorial,	refer	to	the	Guide	PDF	file(s)	extracted	from	the	ZIP	file.	Then,	at	the	click	of	a	button,	@RISK	performs	a	Monte	Carlo	simulation	of	your	model,	analyzing	every
possible	outcome	and	graphically	illustrating	the	risks	you	face.	When	you	purchase	one	of	our	products	via	our	order-processing	service,	we	receive	your	name,	email	and	physical	address,	the	payment	method	you	used	(e.g.,	Visa,	MasterCard,	etc.),	your	phone	number,	and	the	date	and	time	of	the	order.	The	probability	of	each	outcome	occurring	is
41%,	35%	and	24%	respectively.	Before	you	use	the	Better	Histogram	add-in,	use	Excel’s	MIN	and	MAX	worksheet	functions	to	determine	the	minimum	and	maximum	values	of	your	data	values	so	that	you	can	decide	on	“nice”	intervals	for	your	histogram.	To	download	a	PDF	or	XLSX	file,	click	a	link	shown	below.	Back	to	top	Trademarks	TreePlan,
Sensit,	SimVoi,	and	TreePlan	Software	are	trademarks	or	registered	trademarks	of	Michael	Rory	Middleton	dba	TreePlan	Software.	Then	move	or	delete	the	TreePlan	XLAM	file.	Toolkits:	Discount	Bundles	of	Decision	Tree,	Tornado	Chart,	and	Monte	Carlo	Simulation	Add-ins	for	Excel	For	Mac	Excel	2019-2021-2024-365	and	Windows	Excel	2019-
2021-2024-365	TreePlan	is	a	decision	tree	add-in	for	Windows	Excel	2010	&	2013	&	2016	&	2019	&	365	and	Mac	Excel	2016	&	2019	&	365.	You	acknowledge	that	no	title	to	the	intellectual	property	in	the	Software	is	transferred	to	you	by	the	license.	Upon	purchase	or	receipt	of	a	Student	License,	you	may	install	and	use	the	Student	License	version
of	the	Software	for	single	individual	use	on	multiple	computers,	or	you	may	install	the	Student	License	version	on	a	single	computer	for	shared	use,	but	not	both.	Option+Command+P	for	Sensit	Plot	(one	input,	one	output)	Option+Command+S	for	Sensit	Tornado-Spider	(many	inputs,	one	output)	How	do	I	uninstall	Sensit?	After	you	enter	a	quantity
on	the	secure	order	form,	the	same	price	will	be	used	by	the	order	form.	After	the	restart	the	ribbon	will	be	displayed	each	time	you	start	Excel.	Pricing	for	a	quantity	discount	is	shown	in	a	table	on	each	product	page	of	this	website.	A	workaround	is	to	select	the	cell	containing	the	node	shape	instead	of	selecting	the	node	shape	itself.	With	this
information,	@RISK	can	run	a	complete	Monte	Carlo	simulation	of	your	decision	tree,	showing	you	the	range	of	possible	results	that	could	occur.	For	the	Test	chance	node,	for	example,	there	are	three	possible	results:	No	Structure,	Open	Structure	or	Closed	Structure.	Risk	Profile	A	decision	analysis	in	PrecisionTree	generates	a	Risk	Profile.
Control+Shift+V	In	Mac	Excel	2019	&	2021	&	365,	what	is	the	shortcut	key	to	run	SimVoi?	The	example	at	the	right	shows	square	decision	nodes,	round	chance	nodes	and	triangular	end	nodes.	How	do	I	uninstall	an	add-in?	Any	use	or	disclosure	of	the	Software,	or	of	its	algorithms,	protocols	or	interfaces,	other	than	in	strict	accordance	with	this
license	agreement,	may	be	actionable	as	a	violation	of	our	trade	secret	rights.	Control+Shift+P	for	Sensit	Plot	(one	input,	one	output)	Control+Shift+S	for	Sensit	Tornado-Spider	(many	inputs,	one	output)	In	Mac	Excel	2019	&	2021	&	365,	what	is	the	shortcut	key	to	run	Sensit?	See	the	discussion	on	our	web	page	Clipboard-Cannot-Be-Emptied-Error.
Then	run	a	full	Monte	Carlo	simulation	on	your	Decision	Analysis	model!	You'll	have	a	distribution	of	possible	results,	along	with	the	likelihood	of	them	occurring,	for	the	optimal	decision	identified	by	PrecisionTree.	In	Windows	Excel	2019	&	2021	&	365,	what	is	the	shortcut	key	to	run	SimVoi?	If	SimVoi	has	been	installed	so	that	it	appears	in	the
Excel	Add-ins	Available	dialog	box,	uncheck	the	SimVoi	item	and	quit	Excel.	Sensit-Specific	Questions	and	Answers	This	section	has	information	specifically	for	the	Sensit	add-in	for	sensitivity	analysis	and	tornado	charts.	Refund	Questions	and	Answers	How	can	I	get	a	refund?	This	is	a	contract.	Right-click	the	XLAM	file,	and	choose	Properties	>
General.	Businesses	use	PrecisionTree	to	make	decisions	on	introducing	new	products,	factoring	in	decisions	at	each	stage	of	marketing	and	production.	Include	your	version	of	Excel	and	details	about	what	you	have	done	(keystrokes	and	mouse-clicks)	and	what	happens	or	doesn’t	happen.	Modifications	You	may	not	modify	or	adapt	the	Software	or
merge	it	into	another	program.	Our	web	site	does	not	use	cookies.	Anyone	faced	with	a	set	of	alternative	decisions	should	use	PrecisionTree.	(a)	As	a	temporary	workaround,	instead	of	selecting	the	node	shape	(square,	circle,	or	triangle),	select	the	cell	containing	the	node	before	you	run	TreePlan.	Probabilities	of	events	occurring	and	payoffs	for
events	and	decisions	are	added	to	each	node	in	the	tree.	Uninstall	SimVoi,	delete	all	SimVoi	files	from	your	storage	devices	and	computer,	empty	the	Trash,	and	send	an	email	to	Mike	Middleton	stating	that	you	have	done	so	and	that	you	request	a	refund.	She	earned	an	M.B.A.	from	University	of	California,	Berkeley,	and	she	has	worked	in	academic
administration	at	Stanford	University	and	University	of	California	at	the	Berkeley	National	Lab.	For	the	TreePlan	Password	prompt,	click	Cancel	and	proceed.	Student	License	The	Student	License	is	only	for	instructional	use	by	students	and	instructors,	and	the	Software	may	not	be	used	for	commercial	purposes.	Linked	Trees	Linked	trees	allow	the
branch	values	for	a	decision	tree	to	be	linked	to	cells	in	an	Excel	model	external	to	the	tree.	For	information	related	to	all	of	our	add-ins,	see	the	more-general	Add-ins	Q	&	A	section.	Option+Command+V	How	do	I	uninstall	SimVoi?	Back	to	top	SimVoi-Specific	Questions	and	Answers	This	section	has	information	specifically	for	the	SimVoi	Monte	Carlo
simulation	add-in.	Instead,	refer	to	the	How	To	Install	Addin	PDF	file,	and	try	one	of	the	methods	for	using	the	add-ins	on	the	Mac.	In	Mac	Excel	2016	&	2019	&	365,	press	the	shortcut	key	Option+Command+B.	Use	PrecisionTree	with	the	Entire	DecisionTools	Suite	PrecisionTree	was	designed	to	work	with	our	other	DecisionTools	Suite	products
@RISK,	TopRank,	RISKview,	and	BestFit.	PrecisionTree	is	an	add-in,	linking	directly	to	Excel	to	add	Decision	Analysis	capabilities.	Inputs	for	the	Better	Histogram	dialog	box:	The	data	range	must	be	a	range	of	cells	containing	only	numbers,	i.e.,	no	text.	(Windows)	Open	Excel,	click	the	File	tab,	click	Options,	and	then	click	the	Add-Ins	category.	Click
Browse	to	…	Open	a	new	blank	workbook,	and	choose	File	>	Options	>	Add-ins	>	(Manage)	Excel	Add-ins	>	Go.	In	the	“Add-ins	available”	list,	click	the	box	next	to	the	name	of	your	add-in.	Benefits	of	Decision	Analysis	Model	decisions	efficiently	and	effectively	Formally	analyze	decisions,	clearly	laying	out	your	goals	and	options	Decision	trees
capture	a	chronological	sequence	of	choices	and	possible	events	Make	well-informed	decisions	Influence	diagrams	capture	the	general	structure	of	a	decision	Explain	and	document	your	reasoning	to	others	Using	PrecisionTree	Decision	Analysis	is	now	available	where	you	do	your	modeling	--	in	Microsoft	Excel.	Use	@RISK	to	define	uncertain
(chance)	events	in	your	model	as	continuous	distributions.	On	the	product	page	of	this	website,	click	the	Buy	…	button	to	go	to	the	order	form	of	our	secure	order-processing	service	partner.	Strategy	Region	Graphs	PrecisionTree	Pro	can	generate	One-Way	and	Two-Way	Strategy	Region	graphs.	This	license	agreement,	“Agreement,”	means	this	legal
and	binding	agreement	between	you	and	TreePlan	Software	for	the	Software	you	are	about	to	download,	install,	or	use.	All	Rights	Reserved.	Uninstall	Sensit	,	delete	all	Sensit	files	from	your	storage	devices	and	computer,	empty	the	Trash,	and	send	an	email	to	Mike	Middleton	stating	that	you	have	done	so	and	that	you	request	a	refund.	Middleton.
Current	policy	(2024	and	later)	for	the	Student	License	is	that	you	may	use	the	Software	indefinitely	and	you	receive	email	support	and	updates	at	your	request	for	one	year	from	date	of	purchase.	PrecisionTree	displays	a	great	deal	of	information	about	your	decision	tree,	giving	you	quick	access	if	you	need	to	make	changes	in	your	model.	For	two-
way	sensitivity	analyses,	two	variables	are	changed	simultaneously.	Use	your	file	manager	to	navigate	to	the	add-in	XLAM	file	on	your	local	drive.	Then	bring	in	TopRank	to	run	a	detailed	What-If	Analysis	on	the	same	tree.	How	do	I	install	the	add-in	so	it	is	always	available?	These	values	are	typed	directly	in	the	spreadsheet.	The	next	time	you	run
Excel,	respond	to	the	prompts	about	Excel	not	being	able	to	find	add-in.	Mike	Middleton	(Michael	Rory	Middleton)	is	the	founder	and	primary	software	developer	at	TreePlan	Software.	If	there	is	an	option	to	Unblock,	click	the	checkbox	and	click	OK.	(a)	For	the	Microsoft	Visual	Basic	message,	click	OK	and	proceed.	Uninstall	TreePlan,	delete	all
TreePlan	files	from	your	storage	devices	and	computer,	empty	the	Trash,	and	send	an	email	to	Mike	Middleton	stating	that	you	have	done	so	and	that	you	request	a	refund.	The	start	value	must	be	a	number	less	than	or	equal	to	the	minimum	value	of	the	data	range.	Decision	trees	provide	a	more	formal	structure	in	which	decisions	and	chance	events
are	linked	from	left	to	right	in	the	order	they	would	occur.	When	you	click	OK,	the	frequency	distribution	and	Better	Histogram	are	created	on	a	new	worksheet.	The	policy	suggestion	report	is	a	reduced	version	of	the	decision	tree	that	displays	only	the	optimum	decisions	in	your	model.	The	TreePlan,	Sensit,	and	SimVoi	add-ins	are	appropriate	for	all
up-to-date	language	versions	of	Mac	Excel	and	Windows	Excel	that	we	and	our	customers	have	tested.	In	Windows	Excel,	why	doesn’t	the	menu	item	appear	in	the	Add-Ins	ribbon,	and	why	doesn’t	the	add-in	respond	to	the	shortcut	key?	In	Mac	Excel	2011,	choose	Tools	|	Better	Histogram,	or	press	the	shortcut	key	Option+Command+B.	After	one	year
you	may	continue	to	use	the	Software,	but	if	you	need	support	or	updates	you	will	need	to	buy	a	new	Student	License.	Who	should	use	PrecisionTree?	If	the	add-in	has	been	installed	so	that	it	appears	in	the	Excel	Add-ins	Available	dialog	box,	clear	the	checkbox	of	the	add	item	and	quit	Excel.	In	July	2016	Microsoft	released	a	security	update	which
may	affect	downloaded	XLA	and	XLAM	add-in	files	with	Windows	Excel	2013	and	2016.	(a)	It	is	very	important	not	to	use	Excel	commands	to	insert	or	delete	rows,	columns,	or	cell	ranges	in	the	tree	diagram	area.	PrecisionTree	Pro	has	a	number	of	additional	features	to	provide	you	more	advanced	Decision	Analysis	capabilities.	How	do	I	get	a	refund?
This	behavior	usually	occurs	if	you	double-click	the	XLAM	file,	in	which	case	Excel	does	not	execute	some	of	the	startup	code	that	does	special	formatting	for	the	Mac	display.	Use	reference	nodes	to	simplify	a	tree,	to	reference	the	same	sub-tree	many	times	in	a	tree,	or	to	build	a	tree	that's	too	large	to	fit	on	one	spreadsheet.	TreePlan	Software	is
registered	with	the	City	and	County	of	San	Francisco	and	has	been	in	business	since	1991	(previously	named	Decision	Support	Services	and	Decision	ToolWorks).	And	PrecisionTree	works	in	a	style	you	are	familiar	with	--	Excel-style	menus	and	toolbars.	The	Risk	Profile	compares	the	payoffs	and	risk	of	different	decision	options.	For	Mac	Excel	and
Windows	Excel.	(For	example,	before	you	decide	where	to	have	a	picnic,	you	need	to	determine	the	chance	that	it	will	rain.)	The	result	is	a	tree	structure	with	the	"root"	on	the	left	and	branches	for	each	chance	event	or	decision	extending	to	the	right.	If	you	are	using	TreePlan,	Sensit,	or	SimVoi	on	a	Windows	computer,	right-click	the	extracted	add-in
XLAM	file,	choose	Properties	>	General,	check	the	box	to	Unblock	the	file,	and	click	OK.	This	license	agreement	is	governed	by	the	laws	of	the	State	of	California.	The	cumulative	risk	profile	graph	displays	a	cumulative	distribution	showing	the	probability	of	an	outcome	less	than	or	equal	to	a	certain	value.	Back	to	top	Recent	Version	History	for
TreePlan	TreePlan	Version	Release	Date	yyyy-mm-dd	Description	222	2023-10-20	Replace	all	Excel	4.0	macro	code	with	all	VBA	code	2.12	2020-07-23	Restore	shortcut	key	and	retain	TreePlan	ribbon	with	TreePlan	button	2.11	2020-07-07	Change	from	shortcut	key	to	TreePlan	ribbon	with	TreePlan	button	2.07	2019-07-27	Substitute	VBA	code	for
Excel	4	XLM	code	Get.Object()	function	which	may	cause	a	crash	in	Windows	Excel	365	versions	1906	and	later	2.06	2018-06-20	Modify	behavior	for	defining	name	RT	2.05	2017-12-18	Revise	XLM	code	to	work	with	Mac	Excel	versions	16.8	and	later	2.04	2017-03-10	Repair	creation	of	risk	utility	defined	names	for	each	worksheet	2.03	2016-06-26
Restore	compatibility	with	Windows	Excel	2007	Avoid	persistent	menu	item	on	Windows	Add-Ins	ribbon	2.02	2016-03-21	Fix	Mac	Excel	run-time	error	when	adding	branch	to	initial	decision	node	Use	TreeData	node	ID	as	part	of	name	of	node	shapes	Include	RiskTolerance	function	for	calculating	RT	from	two-outcome	assessment	2.01	2016-02-02	Add
yellow,	green,	and	blue	colors	to	node	shapes	Repair	behavior	of	risk	tolerance	defined	name	RT	Revise	Mac	Excel	2016	shortcut	key	reminder	message	2.00	2015-10-09	Add	compatibility	with	Mac	Excel	2016	Improve	multiple	selection	of	cells	and	shapes	1.86	2014-10-16	Ensure	that	new	tree	diagram	cells	use	the	default	Body	Font	1.85	2014-09-26
Modify	Copy	&	Cut	functions	to	avoid	using	Office	Clipboard	1.84	2014-07-11	Change	Standard	name	to	Pro	with	single-line	menu	items	1.83	2014-04-26	Change	XLS	&	XLA	files	to	XLSX	&	XLAM	file	formats	1.82	2013-08-19	Improve	uninstall	of	menu	item	in	Excel	2013	1.81	2013-02-26	Remove	dropshadow	from	node	shapes	Improve	ability	to
detect	selection	of	node	shapes	1.79	2011-08-05	Fix	error	(present	only	in	1.78)	for	terminal	value	formulas	1.78	2011-06-09	Make	all	TreePlan-entered	formulas	compatible	with	non-English	Excel	1.77	2010-12-30	Add	compatibility	with	Mac	Excel	2011	1.76	2010-12-07	Improve	compatibility	with	Excel	2010	Improve	selection	of	shapes	with
widescreen	monitors	1.74	2010-01-13	Delete	only	decision	tree	shapes	(graphic	objects)	before	redrawing	tree	Change	shapes	to	be	compatible	with	Windows	Excel	2010	1.73	2009-03-13	Add	ability	for	TreePlan	to	select	an	unlimited	number	of	cells	or	shapes	Change	terminal	node	symbol	from	vertical	line	to	industry-standard	triangle	Change	zoom
to	100%	for	redrawing	tree	and	then	restore	to	original	zoom	Change	calculation	to	manual	before	redrawing	tree	and	then	restore	to	original	Speed	up	redraw	of	tree	diagram	Add	compatibility	with	Mac	Excel	2004	Back	to	top	Recent	Version	History	for	Sensit	Sensit	Version	Release	Date	yyyy-mm-dd	Description	162	2023-12-07	Replace	VBA
Range.Value	with	Range.Value2	to	avoid	truncation	of	significant	decimal	digits	with	a	Currency	format	1.61	2020-07-07	Change	from	shortcut	key	to	TreePlan	ribbon	with	Sensit	buttons	1.53	2016-06-26	Add	workaround	for	Mac	negative-valued	XY	chart	axis	title	bug	Avoid	persistent	menu	item	on	Windows	Add-Ins	ribbon	1.52	2016-02-02	Revise
Mac	Excel	2016	shortcut	key	reminder	message	1.51	2015-03-25	Modify	Plot	feature	to	workaround	Excel	2013	XY	chart	problem	1.50	2015-01-31	Improve	speed	by	avoiding	screen	updates	during	computations	Repair	accommodating	identical	input	values	for	min,	base	case,	and	max	Repair	problem	updating	data	labels	when	tornado	chart	data	are
sorted	1.49	2014-09-15	Improve	compatibility	of	one-input	charts	for	some	systems	Fix	run-time	error	problem	for	some	Mac	non-English	formats	1.48	2014-07-11	Change	Standard	name	to	Pro	with	single-line	menu	items	Improve	compatibility	of	tornado	charts	for	some	systems	Fix	compile-error	problem	for	some	non-English	versions	1.47	2014-04-
26	Change	XLS	&	XLA	files	to	XLSX	&	XLAM	file	formats	1.46	2013-08-19	Improve	uninstall	of	menu	item	in	Excel	2013	1.45	2010-08-21	Accommodate	identical	input	values	for	minimum,	base	case,	and	maximum	Fix	problem	updating	data	labels	when	tornado	chart	data	are	sorted	1.44	2009-12-09	Accommodate	negative	values	as	inputs	for	spider
charts	1.43	2009-08-19	Add	ability	to	specify	step	for	spider	charts	Add	two-factor	tornado	charts	1.31	2009-03-28	Add	Percent	Swing	Squared	to	tornado	charts	Back	to	top	Recent	Version	History	for	SimVoi	SimVoi	Version	Release	Date	yyyy-mm-dd	Description	313	2023-11-18	Remove	BackColor	property	to	accommodate	Excel	for	Mac	16.79	3.11
2020-07-07	Change	from	shortcut	key	to	TreePlan	ribbon	with	SimVoi	button	3.08	2017-12-18	Accommodate	simulation	variables	that	return	a	constant	value	Detect	cell	error	values	in	simulation	results	to	avoid	crash	3.07	2017-03-10	Add	RandBeta	and	RandTriBeta	random	number	generator	functions	3.06	2016-06-26	Add	workaround	for	Mac
negative-valued	XY	chart	axis	title	bug	Avoid	persistent	menu	item	on	Windows	Add-Ins	ribbon	3.05	2016-02-02	Revise	Mac	Excel	2016	shortcut	key	reminder	message	3.04	2015-10-09	Add	truncated	log	normal	random	number	generator	function	3.03	2014-09-15	Fix	run-time	error	problem	for	some	Mac	non-English	formats	3.02	2014-07-11	Change
Standard	name	to	Pro	with	single-line	menu	items	Improve	compatibility	of	value-of-information	charts	for	some	systems	Fix	compile-error	problem	for	some	non-English	versions	3.01	2014-04-26	Initial	version	for	general	release	Back	to	top	Install	this	as	a	normal	Excel	add-in:	Download	the	BYTreePlan.xlam	file	(macOS)	Open	Excel,	on	the	Tools
menu,	select	Excel	Add-ins.	This	license	agreement	may	be	modified	only	by	a	writing	signed	by	you	and	us.	Each	node	can	be	linked	to	an	Excel	cell	reference	or	range	name.	Decision	trees	are	quantitative	…	PrecisionTree	is	an	add-in,	linking	directly	to	Excel	to	add	Decision	Analysis	capabilities.	It	will	also	automatically	terminate	if	you	fail	to
comply	with	any	term	or	condition	of	this	license	agreement.	Uninstall	the	add-in,	delete	the	XLAM	add-in	file	and	ZIP	file	from	your	storage	devices	and	computer,	empty	the	Trash	or	Recycle	Bin,	and	send	an	email	to	Mike	Middleton	stating	that	you	have	done	so	and	that	you	request	a	refund.	With	the	XLAM	file	open	or	installed,	to	use	the	Better
Histogram	add-in,	first	select	the	Excel	worksheet	containing	your	data.	Delete	the	existing	Microsoft	Excel.app	file	before	you	install	the	update	package.	These	features	include:	Policy	Suggestion	Report	During	the	decision	analysis,	PrecisionTree	Pro	also	finds	the	optimum	path	in	order	to	construct	a	policy	suggestion	report.	In	the	event	of
litigation	between	you	and	us	concerning	the	Software	or	related	explanatory	materials,	the	prevailing	party	in	the	litigation	will	be	entitled	to	recover	attorney	fees	and	expenses	from	the	other	party.	To	check	your	Windows	Excel	version,	choose	File	>	Account	>	About	Excel.TreePlan	222	works	on	all	current	versions	of	Excel	for	Mac.	For	one-way
sensitivity	analyses,	one	variable	is	changed	at	a	time.	What	should	I	do?	We	will	not	divulge	your	personal	information	to	marketers	or	other	third	parties.	What	can	I	do	if	I	need	a	node	with	more	than	five	branches?	The	screen	at	right	shows	a	section	of	an	oil	drilling	decision	tree.	One	of	her	current	projects	includes	research,	travel,	and	writing
for	her	web	sites,	NancyGo	and	History	Travels	With	Nancy.	As	an	incentive	to	renew	annually,	you	can	send	me	an	email	one	month	before	Standard	Pro	License	expiration	to	request	a	coupon	for	a	50%	discount	to	purchase	a	new	Standard	Pro	License	before	your	previous	Standard	Pro	License	expires.	Reverse	Engineering	You	may	not	reverse
engineer,	disassemble,	decompile,	or	make	any	attempt	to	discover	the	source	code	of	the	Software.	What	is	the	shortcut	key	to	run	TreePlan	on	Windows	Excel	2019	&	2021	&	365?	By	downloading,	accepting	delivery	of,	installing,	or	using	any	part	of	the	Software,	licensee	agrees	to	be	bound	by	all	Terms	and	Conditions	of	this	license.	For	a	volume
purchase,	TreePlan	Software	provides	support	only	to	the	primary	purchaser	or	to	another	person	designated	by	the	primary	purchaser.	The	most	efficient	way	to	build	a	Decision	Analysis	model	is	graphically	using	influence	diagrams	and	decision	trees.	The	example	at	the	right	contains	a	variable	Test	Cost	and	a	situation	where	you	want	to	Test	if
the	Test	Cost	is	less	than	$13,000.	With	the	DecisionTools	Suite,	you	will	be	prepared	to	face	the	risks	in	any	situation!	Home	||	Shopping	Cart	||	Site	Map	||	Newsletter/Blog	Search	HALLoGRAM	||	Request	More	InformationCALL	TOLL	FREE	1-866-340-3404	Copyright	�2000	HALLoGRAM	Publishing,	Aurora	CO.	Probability	distributions	can	be
applied	to	any	uncertain	value	or	probability	in	your	decision	trees	and	supporting	spreadsheets.	The	Software	may	be	installed	on	each	licensed	computer	or	on	a	network,	provided	there	is	a	Standard	Pro	License	or	Student	license	for	each	computer	that	will	access	the	Software	through	the	network.	In	no	event	will	we	be	liable	to	you	for	any
damages,	including	any	lost	profits,	lost	savings,	or	other	incidental	or	consequential	damages	arising	from	the	use	or	the	inability	to	use	the	Software	(even	if	we	or	an	authorized	dealer,	reseller,	or	distributor	has	been	advised	of	the	possibility	of	these	damages),	or	for	any	claim	by	any	other	party.	When	I	run	TreePlan	with	Excel	for	Mac	365,	if	I
see	“Microsoft	Visual	Basic	–	Can’t	find	project	or	library”	or	“TreePlan	Password,”	what	should	I	do?
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