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1 Open your file in Microsoft Word. If you have Office 2007 applications, Word will be one of them. 2 Click the File tab. You'll see this in the editing bar along the top of your screen. Advertisement 3 Click Save As. It's an option in the File tab and will prompt you to make a choice. 4 Click PDF or XPS. You'll see this above the "Other Formats" option. 5
Click Options. This button is towards the right side of the window. 6 Check the box next to "ISO 19005-1 compliant (PDF/A)" and click OK. This makes sure that your Word file is saved in PDF form with the same structure, format, and visual style. 7 Click Publish. Your Word file will save as a PDF in the location specified in that window.[1]
Advertisement Ask a Question Advertisement T Written by: wikiHow Technology Writer This article was co-authored by wikiHow staff writer, Darlene Antonelli, MA. Darlene has been writing and editing tech content at wikiHow since 2019. She previously worked for AppleCare, served as a writing tutor, volunteered in IT at an animal rescue, and
taught as an adjunct professor for EN101 and EN102. Darlene has completed Coursera courses on technology, writing, and language. She holds both a BA (2011) and an MA (2012) from Rowan University in Writing, with a focus on workplace communication. With her extensive experience, academic background, and ongoing learning, Darlene has
become the go-to grammar expert for her friends and family, as well as a skilled wordsmith for anyone in need. This article has been viewed 37,435 times. Co-authors: 5 Updated: June 9, 2023 Views: 37,435 Categories: Microsoft Office Print Send fan mail to authors Thanks to all authors for creating a page that has been read 37,435 times. In
Windows Photos, click the "Edit" menu and select "Flip." You can also use your PC or Mac's Print dialog to choose the "Flip" or "Mirror" option before printing in any app. 1 Open the photo or graphic in Preview. If you haven't already opened it, you can do so by right-clicking the file and selecting Open With > Preview.[1] You can use this method to
print any common image file type, including JPG, PNG, BMP, and TIFF.[2] 2 Click the Tools menu. It's in the menu bar at the top of the screen. Advertisement 3 Click Flip Horizontal on the menu. This flips the entire image, which makes it easy to print a mirrored copy. 4 Print your image. Now the photo or graphic is flipped, click the File menu and
select Print. Once you've selected your printer and preferences, click Print to print your mirrored image. Advertisement 1 Open the photo or graphic in Microsoft Photos. A quick way to do this is to right-click the image, select Open With, and then choose Photos. Use this method to print most common image formats, including JPG, BMP, PNG, and
TIFF. 2 Click Edit & Create. It's near the top-right corner of the window. 3 Click Edit at the top of the menu. Some basic editing tools will appear. 4 Click Flip on the right panel. It's the option with a triangle split in two. The image will now flip, mirror-style. 5 Click the Save a copy button. It's at the bottom of the right panel. This creates a new file for
the flipped image so you don't lose your original. It also brings you back to the regular Photos window. 6 Print your image. Now the image is flipped, click the printer icon near the top-right corner to open your print preferences, choose a printer and your preferences, and then click Print. Advertisement 1 Insert your text into a text box. If you want to
print text (not an image), you'll need to add the text to an object called a text box. To do so:[3] Click the Insert menu at the top. Click Text Box. Enter and format your desired text. Click outside of the text box to close it. 2 Right-click the image or text box you want to mirror. A menu will expand. For example, if you want to print an image or logo, right-
click that image. If you have some text in a text box, right-click the text box. 3 Click Format Shape on the menu. This will open the Format Shape panel at the top of the app (2013 and later) or a dialog box (2010). 4 Click Effects (2013 and later) or 3-D Rotation (2010). 5 Type 180 into the "X Rotation" box. The selected image or text now appears
mirrored. If your text box somehow filled with a color during this process, right-click the text box, click Shape Options (2013 and newer) or Shape Fill (2010), select Fill & Line (2013 and newer only), and then click No Fill. To hide the outline of a text box in the final print job, you can remove it. Just right-click the text box, click Outline (2013 and
later) or Shape Outline (2010) and select No Outline. 6 Print your document. Now that your object is mirrored, you can print normally using your computer's default print settings. Click the File menu at the top-left corner, select Print, select your printer and preferences, and then click Print to confirm. Advertisement 1 Choose the Print option in your
desired program. If you're working with a file that can't be opened in Preview and you're not sure how to print it mirrored, use this method. This will work for any text editing app, including Pages and TextEdit, as well as many (but not all) graphics editors. 2 Select the printer you want to use. You can do so by clicking the "Printer" menu and then
selecting the printer's name. 3 Click Show Details if you see it. If you see "Hide Details" at the bottom of the window instead, just skip to the next step. 4 Select Layout on the unnamed menu. This menu is not named, but it appears below the separator bar below the "Pages" section. Layout is one of the options in the menu. 5 Select Flip Horizontally.
This option will only appear if the app supports it. If you don't see the option, you won't be able to use this method to print a mirrored version of the document. 6 Print the document. If you need to customize any additional options for your print job (such as page or color preferences), make your selections and then click Print. Your finished document
will be sent to the selected printer. Advertisement 1 Choose the Print option in your desired program. If you want to mirror an entire document and the feature is supported by your printer, you can choose the Flip or Mirror option during the printing process in many apps. This is helpful if you need to mirror a file whose native app doesn't have a
built-in "mirror" or "flip" option. 2 Select the printer you'd like to use. The option to mirror a print is actually in the printer's settings, not the Windows settings. 3 Click Printer Properties on the print screen. The location will vary, but it'll usually be somewhere near the printer drop-down menu. Sometimes the option is just called Properties. 4 Look for
a "Mirror" or "Flip Horizontally" option. Some printers will display an option to enable or disable mirrored prints on the Properties screen, but others will not. If you see such an option, enable or select it now. The name of the option will vary slightly. Make sure you're not choosing a "Rotate" option—the one you need will nearly always contain the
word "Mirror." 5 Click Advanced if there's no mirror option. The location of Advanced varies, and it may have a different name (often Features). You'll know you've found the right option when you click it and a window called "(Your Printer Name) Advanced Options" opens. 6 Select the "Mirrored" or "Flip Horizontally" option if displayed. Again, the
name varies. If your printer didn't have a mirror option before, you may see one on the current screen. You'll usually need to click a link and choose Yes or On from a menu. If you don't see one of these options, your printer cannot mirror-print this document. 7 Click OK to save your changes. 8 Click OK again to close your print settings. This takes you
back to the screen on which you selected your printer. 9 Choose your print preferences and click Print. Your finished document will be sent to the selected printer. 10 Disable mirrored printing. If you don't turn off the mirroring feature, your printer may continue to mirror all print jobs. To ensure this doesn't happen, press Ctrl+P to return to the print
screen, navigate back to the menu on which you changed your mirroring preferences, and change it back to what it was before. Advertisement 1 Click the object you want to flip. Publisher allows you to flip any selected object or text in your project so you can print a mirror image. If there's more than one object in the project (such as multiple images,
or images and text) that you want to print mirrored, you can group those objects together so that flipping one object flips them all. To do this, hold Ctrl as you click each object you want to group, click the Home menu, then click Group.[4] You can ungroup objects at any time by selecting the objects, clicking Home, and then selecting Ungroup. 2 Click
the Arrange menu. It's in the toolbar at the top of Publisher.[5] 3 Select Rotate or Flip on the menu. Some orientation options will appear. 4 Click Flip Horizontal. This flips the selected object(s) so that it's now reversed/mirrored. 5 Print your document. Now that your object is mirrored, you can print normally using your computer's default print
settings. Click the File menu at the top-left corner, select Print, select your printer and preferences, and then click Print to confirm. Advertisement Ask a Question Advertisement Written by: wikiHow Technology Writer This article was co-authored by wikiHow staff writer, Nicole Levine, MFA. Nicole Levine is a Technology Writer and Editor for
wikiHow. She has more than 20 years of experience creating technical documentation and leading support teams at major web hosting and software companies. Nicole also holds an MFA in Creative Writing from Portland State University and teaches composition, fiction-writing, and zine-making at various institutions. This article has been viewed
144,520 times. Co-authors: 6 Updated: August 19, 2024 Views: 144,520 Categories: Microsoft Office Print Send fan mail to authors Thanks to all authors for creating a page that has been read 144,520 times. Microsoft Office 2007 is a popular suite of productivity tools that includes programs like Word, Excel, PowerPoint, and Outlook. One common
task that users often need to perform is saving documents as PDFs. PDFs are a versatile file format that can be easily shared and viewed on different devices without any formatting issues. In this article, we will discuss how to save documents as PDFs in Microsoft Office 2007. Saving a document as a PDF in Microsoft Office 2007 is a simple process
that can be done in a few easy steps. In this article, we will walk you through the process of saving documents as PDFs in Word, Excel, and PowerPoint. How to Save a Word Document as PDF in Microsoft Office 2007 Open the Word document that you want to save as a PDF. Click on the Office button in the top left corner of the screen. Select "Save
As" from the drop-down menu. In the Save As dialog box, choose the location where you want to save the PDF file. In the Save as type drop-down menu, select "PDF". Click on the Save button to save the document as a PDF. Your Word document will now be saved as a PDF file in the location you specified. How to Save an Excel Workbook as PDF in
Microsoft Office 2007 Open the Excel workbook that you want to save as a PDF. Click on the Office button in the top left corner of the screen. Select "Save As" from the drop-down menu. In the Save As dialog box, choose the location where you want to save the PDF file. In the Save as type drop-down menu, select "PDF". Click on the Save button to
save the workbook as a PDF. Your Excel workbook will now be saved as a PDF file in the location you specified. How to Save a PowerPoint Presentation as PDF in Microsoft Office 2007 Open the PowerPoint presentation that you want to save as a PDF. Click on the Office button in the top left corner of the screen. Select "Save As" from the drop-down
menu. In the Save As dialog box, choose the location where you want to save the PDF file. In the Save as type drop-down menu, select "PDF". Click on the Save button to save the presentation as a PDF. Your PowerPoint presentation will now be saved as a PDF file in the location you specified. Benefits of Saving Documents as PDFs in Microsoft Office
2007 Saving documents as PDFs in Microsoft Office 2007 offers several benefits: Compatibility: PDF files can be viewed on different devices and operating systems without any formatting issues. This makes them a versatile file format for sharing documents with others. Security: PDF files can be password-protected to prevent unauthorized access.
This ensures that your sensitive information remains secure. File Size: PDF files are typically smaller in size compared to other file formats, making them easier to share and store. Professionalism: PDF files maintain the formatting and layout of the original document, giving them a professional appearance. Tips for Saving Documents as PDFs in
Microsoft Office 2007 Here are some tips to keep in mind when saving documents as PDFs in Microsoft Office 2007: Check the Formatting: Before saving a document as a PDF, make sure to review the formatting and layout to ensure that it looks as expected in the PDF file. Use Hyperlinks: If your document contains hyperlinks, make sure to test them
in the PDF file to ensure that they are working correctly. Choose the Right Quality: When saving a document as a PDF, you can choose the quality of the file. Selecting a higher quality will result in a larger file size. Edit the PDF: If needed, you can edit the PDF file using a PDF editor. This can be useful for making changes or adding annotations to the
document. Conclusion Saving documents as PDFs in Microsoft Office 2007 is a simple process that can be done in a few easy steps. PDF files are a versatile file format that can be easily shared and viewed on different devices without any formatting issues. In this article, we discussed how to save documents as PDFs in Word, Excel, and PowerPoint.
By following the steps outlined in this article, you can easily save your documents as PDFs in Microsoft Office 2007. Download Article Use transparency to jazz up your PowerPoint presentations Download Article Using Windows |Using Mac |Video |Tips This wikiHow teaches you how to make a picture or object fully or partially transparent in a
presentation slide in Microsoft PowerPoint, using Windows or Mac. The desktop versions of PowerPoint allow changing transparency, but the mobile and online versions don't have this feature.[1] Open a PowerPoint presentation. Select the image you want to change the transparency of. Click the Format tab. Click the Transparency option. Select a
transparency. 1 Open a PowerPoint presentation on your computer. You can open a new slide show presentation or a saved document from your files. 2 Click the image or object you want to adjust the opacity of. It'll be surrounded by white boxes to indicate that it's selected. Advertisement 3 Click the Format tab on the toolbar. You can find this tab
above the toolbar panel when the shape is selected. Depending on the type of object you selected, the wording will vary slightly. You might see "Picture Format" instead, for example, if the object you want to make transparent is a picture. If the object is a shape or another element, right-click it and select "Format Shape." 4 Click Transparency
(pictures only). It's in the Adjust category. If you're editing a different element, like the slide background or a shape, skip this step. 5 Select a transparency level. If you don't want a picture to be opaque, drag the transparency slider on the right side of the window. If you are adjusting a picture, click to select a transparency level. For more options,
click Picture transparency options. Advertisement 1 Open a PowerPoint presentation on your computer. You can open a new slide show or a saved presentation file. 2 Select the picture or shape you want to make transparent. Just click on the picture or shape to select it. 3 Click the Picture Format or Shape Format tab. You can find this button on the
tab bar above the toolbar panel at the top. It will open your formatting options. 4 Click Transparency on the formatting toolbar. This button looks like a picture icon with a dashed, vertical line in the middle. It will open a drop-down panel of your transparency options. 5 Click a transparency preset on the Transparency menu. This will instantly change
your picture's transparency to the selected preset level. 6 Click Picture Transparency Options on the Transparency menu. You can find it at the bottom of the Transparency drop-down. This will open the picture formatting menu. 7 Find the Picture Transparency option on the formatting menu. If it's not extended, click the icon next to it, and expand
your transparency tools. 8 Click and drag the Transparency slider. You can manually adjust the transparency level of the selected shape and picture in your presentation here. Alternatively, you can type in a transparency percentage in the box or use the up and down arrows here.[2] Advertisement Ask a Question Advertisement Written by: wikiHow
Technology Writer This article was co-authored by wikiHow staff writer, Darlene Antonelli, MA. Darlene has been writing and editing tech content at wikiHow since 2019. She previously worked for AppleCare, served as a writing tutor, volunteered in IT at an animal rescue, and taught as an adjunct professor for EN101 and EN102. Darlene has
completed Coursera courses on technology, writing, and language. She holds both a BA (2011) and an MA (2012) from Rowan University in Writing, with a focus on workplace communication. With her extensive experience, academic background, and ongoing learning, Darlene has become the go-to grammar expert for her friends and family, as well
as a skilled wordsmith for anyone in need. This article has been viewed 153,804 times. Co-authors: 2 Updated: May 2, 2025 Views: 153,804 Categories: Microsoft Office Print Send fan mail to authors Thanks to all authors for creating a page that has been read 153,804 times. Download Article Migrate your spreadsheet data with these steps Download
Article Access is a relational database manager that allows you to import one or multiple Excel databases into its system so you can match common fields between or among them. Because a single Access file can contain multiple Excel spreadsheets, the program is also a great way to aggregate or analyze large amounts of information. First, though,
you need to import the Excel spreadsheet into Access. This only requires a few key steps. To move data from Excel to Access, open Access, choose "New Data Source" in the "External Data" tab, click "From File," and then "Excel." Before you import your spreadsheet into Access, make sure you have clear column headers in the first row so they can
easily translate to field names. Scan multi-page workbooks to make sure each type of data is handled the same way across all sheets. 1 Open both programs on your computer. You will need to purchase and download a Microsoft Office package that includes both Excel[1] and Access. You can do this online through the Microsoft site. Once the
programs are downloaded, click "Start" in Windows and select "All Programs."[2] Click on "Microsoft Office," and then select "Access" (or "Excel") from the drop-down menu. You may already have an Excel spreadsheet created that someone else sent you or that you downloaded from elsewhere. Having Office on your computer allows you to open it. 2
Clean up your Excel spreadsheet before importing it into Access. It will make it easier if you do a few simple steps before you import the Excel spreadsheet into Access. The key is that your data must be consistent between imported spreadsheets.[3] It's a good idea to make sure that the first row in the Excel spreadsheet contains your column headers
(or field names), and that these are very clear and easy to understand.[4] For example, for a column containing people's last names, you may want to call the column header/field name "last name." Be clear and precise because it will make it easier when you try to match column headers in one Excel sheet with another. Access allows you to link
common fields between two or among many spreadsheets. Let's say you have an Excel sheet that contains payroll information. It includes people's first and last names, addresses, and salaries. Let's say for the sake of argument that you want to match that sheet within Access to a second Excel sheet that contains information about campaign finance
contributions. This second sheet contains people's names, addresses, and donations. What Access allows you to do is to match different column headers with one another. You could link name headers to see which people of the same name appear in both databases, for example. Scan the Excel sheets to make sure that each type of data is handled the
same way, and clean it up before importing it into Access.[5] It must be what Access calls "relational." For example, if the hypothetical spreadsheet for payroll contained first name, last name and middle initial in one column, but the second spreadsheet contained only first name and last name in separate columns, Access will register this as no match.
There needs to be matching column headers/fields. Advertisement 3 Split information within a column in Excel. To take care of this issue, you may want to split information in a column within Excel, so that it doesn't erroneously register as a "no match" in Access. As an example, you may want to split the first name into its own column, the middle
initial into its own column, and the last name into its own column. If it's already done the same way in the second spreadsheet, when you link, say, last name with last name in Access, it should generate matches when the names are the same. To split a column in Excel, highlight the column that has information you want to split in it. Click on "data"in
the toolbar within the Excel program. Click on "text to columns." Generally, you will choose the option "delimited." Click next. 4 Continue using the wizard to split merged columns. Now you are ready to complete the process of splitting merged information in one column into multiple columns. Choose how the data within the column is "delimited."
This means that each piece of information in the column is separated by something. Most common choices include a space, a comma, or a semi-colon. Often the information is just separated by a space. As in the following example: let's say the name "John A. Doe" appears in a single column. The first name John is separated from the middle initial A by
a space. The last name Doe is separated from the middle initial A by a space. So choose space in the delimited wizard. Click next. Click finish. The program should split John, A., and Doe into three columns. You can then give the new columns new header names to indicate the kind of information housed in them (last name, first name, etc.). It's a good
idea to create several blank columns to the right of the data you're splitting before you do it because it will push the data into the new blank columns (instead of columns that already contain information). Advertisement 1 Open the Access program on your computer. Go to the start menu, choose Microsoft Office, and click on Microsoft Access. You
need to open a new blank Access database to import the Excel sheet into it. Choose "blank desktop database" to create a new database within the Access program. Give it a new name if you want. Click "create." 2 Import an Excel spreadsheet into Access. The next step is to pull the Excel spreadsheet (or more than one) into the Access database. Click
on "External Data" in the toolbar once you are within the Access database manager. Choose "Excel."[6] In some versions of Access, you will find this function by clicking on "file" in the toolbar and "Get External Data."[7] Where it says "file name," click "browse." This will allow you to find your Excel sheet on your computer. Leave the box checked that
says "import the source data into a new table in the current database." It will be checked by default. When you find the Excel spreadsheet you want to import on your computer, click on it. Click "OK." This will take you into the wizard for importing Excel into Access. Advertisement 1 Go through the steps on the wizard that appears within Access. To
complete the process of importing your spreadsheet, you need to complete the steps in the wizard. Choose the worksheet within the Excel spreadsheet that you want to import. Sometimes, this is simple because the Excel spreadsheet is just one sheet. However, sometimes people create multiple pages within a single Excel spreadsheet, which you can
see by clicking on the tabs at the bottom of the spreadsheet. If this is the case, you need to tell the Access wizard which spreadsheet you are choosing. Click next. The next page has a box asking if the first row in the Excel sheet has column headings. This means the row in a spreadsheet that identifies the data in each column (such as last name,
address, salary, etc.). It's a good idea if you cleaned up your Excel sheet first to make sure that the first row has clearly defined column headings. Then, just check yes that the first row contains column headings. This is the simplest approach. Click next. If your first row does not contain column headings, the next page asks you if you want to rename
what are called "fields" in Access (these are column headings). If you did not already name each field something clear and easy to recognize before importing (recommended), then you can do it here. 2 Finish the importing process. There are only a few steps left in the importing process. The next page in the wizard will ask if you want to identify a
primary key. You don't have to do this, but you can. A primary key means the computer program will assign each row of information a unique number. This can be helpful later on when sorting the data. Click next. The final screen in the wizard has a space providing a default name. You can change the name of the Excel sheet you are importing (it will
become a "table" in Access on the left side of the page when you finish importing it). Click "import." Click "close." You will see your table on the left side of the screen. It is now imported within Access. If you want to link more than one data set, repeat this process with another or multiple Excel spreadsheets. Now, you are ready to match the data in
the sheets within Access. Advertisement Ask a Question Advertisement Thanks Thanks Thanks Thanks Advertisement Co-authored by: Computer & Tech Specialist This article was co-authored by Luigi Oppido. Luigi Oppido is the Owner and Operator of Pleasure Point Computers in Santa Cruz, California. Luigi has over 25 years of experience in
general computer repair, data recovery, virus removal, and upgrades. He is also the host of the Computer Man Show! broadcasted on KSQD covering central California for over two years. This article has been viewed 290,952 times. Co-authors: 10 Updated: May 22, 2025 Views: 290,952 Categories: Microsoft Office Print Send fan mail to authors
Thanks to all authors for creating a page that has been read 290,952 times.



